メインコンテンツへスキップ

問題

Google関連のサービス連携の際、以下のエラーが表示されることもございます。
**エラー 400: admin_policy_enforced**

アカウント データへのアクセスは
組織内のポリシーによって制限されています。
詳しくはXXXの管理者にお問い合わせください。
エラー画面

考えられる原因

サードパーティによるすべての API アクセスをブロックする がオンになっている

Google Workspaceの管理画面セキュリティ >アクセスのデータ管理> APIの制御 にある サードパーティによるすべての API アクセスをブロックする がオンの場合、連携に失敗することもあります。 管理画面の設定

Google Workspace 管理コンソールへのAPIが制限付きになっている

Google Workspaceの管理画面セキュリティ >アクセスのデータ管理> APIの制御 > GOOGLEサービスを管理 https://admin.google.com/ac/owl/list?tab=services にある Google Workspace 管理コンソール のアクセスポリシーが制限付きになっている場合、連携に失敗する場合があります。 管理コンソールの設定

当サービスを指名してブロックしている

Google Workspaceの管理画面セキュリティ > アクセスのデータ管理>APIの制御 > サードパーティ製アプリのアクセスを管理 で、以下のアプリケーションを検索して、アクセスステータスが ブロック中 または 制限付き になっている場合、連携に失敗する場合があります。
アプリのID : 833359967166-qls05tncj19vnh92ovkj7smpt1eqh45j.apps.googleusercontent.com
アプリの名前 : Money Forward ITMC
サポート:it@i.moneyforward.com 
アプリのブロック設定

解決方法

上記で紹介したそれぞれの原因の ブロック許可 することで解決可能です。 組織のポリシーにより、当サービスだけを特別に許可したい場合、以下の方法で、当サービスだけを許可できます。 サードパーティ製アプリのアクセスを管理
  • アプリを追加 > OAuthアプリ名またはクライアントID を選択します。
アプリを追加
  • クライアントIDに以下を入力して検索ボタンを実行。 Money Forward ITMC を選択します。
クライアントID検索 クライアントID
833359967166-qls05tncj19vnh92ovkj7smpt1eqh45j.apps.googleusercontent.com
  • 同じクライアントIDを選択し、
クライアントID選択
  • アプリのアクセス権限を 信頼されている:すべてのGoogleサービスにアクセス可能 を選んで、 設定 を実行します。
アクセス権限設定 これで当サービスのGoogle連携が許可される設定になりました。 一度、ログイン画面を閉じて、再度開き、Google Workspaceとの連携をお願いします。 Google Workspace
最終更新日 2026年7月13日